<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- Google Tag Manager --> 
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5N8V8PF');</script>
	<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75525923-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-75525923-1');
</script>

<!-- End google site tag --> 

<!-- Facebook Pixel Code -->

<script>
	!function(f,b,e,v,n,t,s)
	{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};
	if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
	n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];
	s.parentNode.insertBefore(t,s)}(window,document,'script',
	'https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '231018451462184'); 
	fbq('track', 'PageView');
</script>

<noscript>
	<img height="1" width="1" 
	src="https://www.facebook.com/tr?id=231018451462184&ev=PageView
	&noscript=1"/>
</noscript>

<!-- End Facebook Pixel Code -->

	
	
	<meta charset="UTF-8" />
	<meta name="google-site-verification" content="bvEV7vJTxfkV-3SrPGEyfDFuGYfJEQir5YIGYKjce5I" />
			<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		<link media="all" href="https://impact-xm.com/wp-content/cache/autoptimize/css/autoptimize_a4a311adb720c0d0e757b29f710185d0.css" rel="stylesheet" /><title>Getting Real About the Power of Virtual Events - Impact XM</title>

	
							<meta name="description" content="Impact XM is a global experiential marketing agency that crafts strategic and creative stories through live and digital experiential marketing engagements that deliver measurable results for our clients.">
			
							<meta name="keywords" content="Impact XM, experiential marketing, experiential marketing agency, digital experiential marketing, global experiential marketing, global experiential marketing agency">
				
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
		<link rel="shortcut icon" type="image/x-icon" href="https://impact-xm.com/wp-content/uploads/impact_xm_favicon.png" />
	<link rel="apple-touch-icon" href="https://impact-xm.com/wp-content/uploads/impact_xm_favicon.png" />
	<!--[if gte IE 9]>
	<style type="text/css">
		.gradient {
			filter: none;
		}
	</style>
	<![endif]-->
	
	<!--IXM CUSTOM CODE BEGINS-->
	<link rel="stylesheet" href="https://use.typekit.net/gor7hef.css">
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
	<!--IXM CUSTOM CODE ENDS-->
	
	<!--ZOHO CUSTOM CODE BEGINS-->
	<script>//var w=window;var p = w.location.protocol;if(p.indexOf("http") < 0){p = "http"+":";}var d = document;var f = d.getElementsByTagName('script')[0],s = d.createElement('script');s.type = 'text/javascript'; s.async = false; if (s.readyState){s.onreadystatechange = function(){if (s.readyState=="loaded"||s.readyState == "complete"){s.onreadystatechange = null;try{loadwaprops("27218d28c96aa859e7531d8fee331b9a5","2d7c7c013e338c713757035ba063f0df6","2c24cb7f19a664c118fca4c651bd61a4d894375f7a7d2d66f","2cdcdc9fe1defd793ff46e7ded8444a00","0.0");}catch(e){}}};}else {s.onload = function(){try{loadwaprops("27218d28c96aa859e7531d8fee331b9a5","2d7c7c013e338c713757035ba063f0df6","2c24cb7f19a664c118fca4c651bd61a4d894375f7a7d2d66f","2cdcdc9fe1defd793ff46e7ded8444a00","0.0");}catch(e){}};};s.src =p+"//marketinghub.zoho.com/hub/js/WebsiteAutomation.js";f.parentNode.insertBefore(s, f);</script>
	<!--ZOHO CUSTOM CODE ENDS-->
	
	<link href='//fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Crete+Round:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic' rel='stylesheet' type='text/css' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://impact-xm.com/industry-insights/power-of-virtual-events/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Getting Real About the Power of Virtual Events - Impact XM" />
	<meta property="og:url" content="https://impact-xm.com/industry-insights/power-of-virtual-events/" />
	<meta property="og:site_name" content="Impact XM" />
	<meta property="article:published_time" content="2020-04-09T17:51:01+00:00" />
	<meta property="article:modified_time" content="2020-09-14T06:40:22+00:00" />
	<meta property="og:image" content="https://impact-xm.com/wp-content/uploads/IXM_Spotlight_VirtualEvents_social-A2.jpg" />
	<meta property="og:image:width" content="1201" />
	<meta property="og:image:height" content="601" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="ixm@2019">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://impact-xm.com/#website","url":"https://impact-xm.com/","name":"Impact XM","description":"Experiential Marketing","potentialAction":[{"@type":"SearchAction","target":"https://impact-xm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://impact-xm.com/industry-insights/power-of-virtual-events/#primaryimage","inLanguage":"en-US","url":"https://impact-xm.com/wp-content/uploads/IXM_Spotlight_VirtualEvents_social-A2.jpg","width":1201,"height":601},{"@type":"WebPage","@id":"https://impact-xm.com/industry-insights/power-of-virtual-events/#webpage","url":"https://impact-xm.com/industry-insights/power-of-virtual-events/","name":"Getting Real About the Power of Virtual Events - Impact XM","isPartOf":{"@id":"https://impact-xm.com/#website"},"primaryImageOfPage":{"@id":"https://impact-xm.com/industry-insights/power-of-virtual-events/#primaryimage"},"datePublished":"2020-04-09T17:51:01+00:00","dateModified":"2020-09-14T06:40:22+00:00","author":{"@id":"https://impact-xm.com/#/schema/person/23a72feef4e8e33f24c9f80453126eb3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://impact-xm.com/industry-insights/power-of-virtual-events/"]}]},{"@type":"Person","@id":"https://impact-xm.com/#/schema/person/23a72feef4e8e33f24c9f80453126eb3","name":"ixm@2019","image":{"@type":"ImageObject","@id":"https://impact-xm.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0694ef5ba5c4a7e76592dcf3f53ad138?s=96&d=mm&r=g","caption":"ixm@2019"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://cdn.shortpixel.ai' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Impact XM &raquo; Feed" href="https://impact-xm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Impact XM &raquo; Comments Feed" href="https://impact-xm.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/impact-xm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	



























<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://impact-xm.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='popup-maker-site-css'  href='https://impact-xm.com/wp-content/cache/autoptimize/css/autoptimize_single_9ab48f269c35c843bfabc8698b0dfe89.css?generated=1608712954&#038;ver=1.14.0' type='text/css' media='all' />


<script type='text/javascript' src='https://impact-xm.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>



<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php","security":"2c14f8da8e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/impact-xm.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/impact-xm.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>

<meta name="generator" content="Powered by LayerSlider 6.9.0 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://impact-xm.com/wp-json/" /><link rel="alternate" type="application/json" href="https://impact-xm.com/wp-json/wp/v2/posts/4799" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://impact-xm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://impact-xm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://impact-xm.com/?p=4799' />
<link rel="alternate" type="application/json+oembed" href="https://impact-xm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpact-xm.com%2Findustry-insights%2Fpower-of-virtual-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://impact-xm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fimpact-xm.com%2Findustry-insights%2Fpower-of-virtual-events%2F&#038;format=xml" />
<meta name="generator" content="Youtube Showcase v3.2.9 - https://emdplugins.com" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script>
		
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body data-rsssl=1 class="post-template post-template-template_whitepaper_1 post-template-template_whitepaper_1-php single single-post postid-4799 single-format-standard stockholm-core-1.1  select-child-theme-ver-1.0.0 select-theme-ver-4.4.1 menu-animation-underline-bottom header_top_hide_on_mobile wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
	 <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N8V8PF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<!--IXM CUSTOM CODE BEGINS-->
	<script type="text/javascript" src="https://secure.leadforensics.com/js/77862.js" ></script>
	<noscript><img alt="" src="https://secure.leadforensics.com/77862.png" style="display:none;" /></noscript>

	<!--IXM CUSTOM CODE ENDS-->
	
<div class="wrapper">
<div class="wrapper_inner">
<!-- Google Analytics start -->
<!-- 		<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', '  ']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
	 -->
<!-- Google Analytics end -->

<div class="qode-popup-holder">
    <div class="qode-popup-shader"></div>
    <div class="qode-popup-table">
        <div class="qode-popup-table-cell">
            <div class="qode-popup-inner">
                <a class="qode-popup-close" href="javascript:void(0)">
                    <span class="icon_close"></span>
                </a>
                <div class="qode-popup-content-container">
                    <div class="qode-popup-title-holder">
                        <h2 class="qode-popup-title">Submit An RFP</h2>
                    </div>
                    <div class="qode-popup-subtitle">
                                            </div>
                    <div role="form" class="wpcf7" id="wpcf7-f2534-o2" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/industry-insights/power-of-virtual-events/#wpcf7-f2534-o2" method="post" class="wpcf7-form init cf7_custom_style_1" enctype="multipart/form-data" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2534" />
<input type="hidden" name="_wpcf7_version" value="5.3.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2534-o2" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<div class="rfp-title-mobile">
<h3>SUBMIT AN RFP</h3>
</div>
<p><span class="wpcf7-form-control-wrap rfp-company"><input type="text" name="rfp-company" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-first-name"><input type="text" name="rfp-first-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-first-name" aria-required="true" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap rfp-last-name"><input type="text" name="rfp-last-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-last-name" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-position-title"><input type="text" name="rfp-position-title" value="" size="40" class="wpcf7-form-control wpcf7-text ixm-rfp-pop-text" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-phone"><input type="tel" name="rfp-phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-tel ixm-rfp-pop-text rfp-first-name" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap rfp-zipcode"><input type="text" name="rfp-zipcode" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-last-name" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-your-email"><input type="email" name="rfp-your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email ixm-rfp-pop-text" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-message"><textarea name="rfp-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required ixm-rfp-pop-text" aria-required="true" aria-invalid="false"></textarea></span><br />
<span class="wpcf7-form-control-wrap rfp-upload-file"><input type="file" name="rfp-upload-file" size="40" class="wpcf7-form-control wpcf7-file wpcf7-validates-as-required" accept=".jpg,.jpeg,.png,.gif,.pdf,.doc,.docx,.ppt,.pptx,.odt,.avi,.ogg,.m4a,.mov,.mp3,.mp4,.mpg,.wav,.wmv" aria-required="true" aria-invalid="false" /></span><br />
<span id="wpcf7-5ffe3b45b32d2" class="wpcf7-form-control-wrap company-522-wrap" style="display:none !important; visibility:hidden !important;"><label  class="hp-message">Please leave this field empty.</label><input class="wpcf7-form-control wpcf7-text"  type="text" name="company-522" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>                </div>
            </div>
        </div>
    </div>
</div>
	<header class="page_header scrolled_not_transparent with_border has_top scroll_top  stick">
		<div class="header_inner clearfix">

		<div class="header_top_bottom_holder">
					<div class="header_top clearfix" style='background-color:rgba(30, 37, 44, 1);' >
										<div class="left">
							<div class="inner">
															</div>
						</div>
						<div class="right">
							<div class="inner">
								<div class="widget_text header-widget widget_custom_html header-right-widget"><div class="textwidget custom-html-widget"><a id="ixm-header-client-portal-link" href="https://impact-xm.com/client-portal/" target="_blank" rel="noopener">Client Portal</a>   
<a href="https://www.facebook.com/impactxm/" target="_blank" rel="noopener"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Facebook-Copy-2.png"  alt="Facebook" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Facebook-Copy-2.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Facebook-Copy-2.png"  alt="Facebook" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></a>
<a href="https://www.linkedin.com/company/impact-xm/" target="_blank" rel="noopener"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Linkedin-Copy-2.png"  alt="Linkedin" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Linkedin-Copy-2.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Linkedin-Copy-2.png"  alt="Linkedin" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></a>
<a href="https://instagram.com/impactxm" target="_blank" rel="noopener"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Instagram.png"  alt="Instagram" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Instagram.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Instagram.png"  alt="Instagram" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></a>
<a href="https://twitter.com/impactxm" target="_blank" rel="noopener"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Twitter-Copy-2.png"  alt="Twitter" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Twitter-Copy-2.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Twitter-Copy-2.png"  alt="Twitter" style="width:22px;vertical-align: text-bottom;padding: 0 2px;"></a>
<a href="https://www.youtube.com/channel/UCdG2SN326Vzbobb0EFykZfA?guided_help_flow=3" target="_blank" rel="noopener"><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/YouTube-Copy-2.png"  alt="YouTube" style="width:22px;vertical-align: text-bottom;padding:0 10px 2px 2px;"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/YouTube-Copy-2.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/YouTube-Copy-2.png"  alt="YouTube" style="width:22px;vertical-align: text-bottom;padding:0 10px 2px 2px;"></a></div></div>							</div>
						</div>
									</div>
				<div class="header_bottom clearfix" style=' background-color:rgba(255, 255, 255, 1);' >
			                    					<div class="header_inner_left">
                        													<div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
												<div class="logo_wrapper">
														<div class="q_logo"><a href="https://impact-xm.com/"><noscript><img class="normal" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/></noscript><img class="lazyload normal" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/><noscript><img class="light" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/></noscript><img class="lazyload light" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/><noscript><img class="dark" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/></noscript><img class="lazyload dark" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/><noscript><img class="sticky" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/></noscript><img class="lazyload sticky" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://impact-xm.com/wp-content/uploads/Logo_GREY-e1571859492437.png" alt="Logo"/></a></div>
                            						</div>
						                        					</div>
										                                                							<div class="header_inner_right">
								<div class="side_menu_button_wrapper right">
																			<div class="header_bottom_right_widget_holder">        <div class="header_bottom_widget widget_qode_popup_opener">
        <a class="widget qode-popup-opener" style="color: #ffffff" href="javascript:void(0)">
            <span class="qode-popup-opener-icon fa fa-envelope-o"></span> <span class="qode-popup-opener-text">Submit An RFP</span>
        </a>

		</div>
    </div>
																											<div class="side_menu_button">
																																							</div>
								</div>
							</div>
																		<nav class="main_menu drop_down animate_height  right">
							<ul id="menu-main-menu" class=""><li id="nav-menu-item-2520" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://impact-xm.com/about-us/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">About Us</span><span class="plus"></span></a></li>
<li id="nav-menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://impact-xm.com/services/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Services</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-2860" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/strategy-creative/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Strategy &#038; Creative</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-2861" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/client-service-event-production/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Client Service &#038; Event Production</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-2862" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/fabrication-logistics/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Fabrication &#038; Logistics</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/analytics-measurement/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Analytics &#038; Measurement</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://impact-xm.com/services/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Solutions</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-4669" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/virtual-hybrid-event-and-exhibit-experiences/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Virtual &#038; Hybrid Experiences</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-5511" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/outdoor-event-solutions/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Outdoor Event Solutions</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-5735" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/essential-solutions/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Essential Solutions</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/live-events-meetings-and-conferences/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Live Events, Meetings, &#038; Conferences</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-6005" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/permanent-installations/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Permanent Installations</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-2522" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://impact-xm.com/projects/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Projects</span><span class="plus"></span></a></li>
<li id="nav-menu-item-5655" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://impact-xm.com/industry-insights/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Industry Insights</span><span class="plus"></span></a></li>
<li id="nav-menu-item-2523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://impact-xm.com/news/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">News</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-2557" class="ixm-news-reload menu-item menu-item-type-custom menu-item-object-custom "><a href="https://impact-xm.com/news/#posts+category:ixm-news" class=""><i class="menu_icon fa blank"></i><span class="menu-text">IXM News</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-2558" class="ixm-news-reload menu-item menu-item-type-custom menu-item-object-custom "><a href="https://impact-xm.com/news/#posts+category:in-the-press" class=""><i class="menu_icon fa blank"></i><span class="menu-text">In The Press</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-2524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://impact-xm.com/contact/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Contact Us</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5846" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=6d55e334-9ba3-46ff-925a-0e6e99bc13fd&amp;ccId=640467539_6158&amp;type=MP&amp;lang=en_US" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Careers</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-6242" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://impact-xm.com/contact/#our_locations" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Our Locations</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
</ul>						</nav>
												                        											<nav class="mobile_menu">
							<ul id="menu-main-menu-1" class=""><li id="mobile-menu-item-2520" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/about-us/" class=""><span>About Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://impact-xm.com/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-2860" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/strategy-creative/" class=""><span>Strategy &#038; Creative</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-2861" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/client-service-event-production/" class=""><span>Client Service &#038; Event Production</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-2862" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/fabrication-logistics/" class=""><span>Fabrication &#038; Logistics</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-2863" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/analytics-measurement/" class=""><span>Analytics &#038; Measurement</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://impact-xm.com/services/" class=""><span>Solutions</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-4669" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/virtual-hybrid-event-and-exhibit-experiences/" class=""><span>Virtual &#038; Hybrid Experiences</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-5511" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/outdoor-event-solutions/" class=""><span>Outdoor Event Solutions</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-5735" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/essential-solutions/" class=""><span>Essential Solutions</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-6006" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/live-events-meetings-and-conferences/" class=""><span>Live Events, Meetings, &#038; Conferences</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-6005" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/permanent-installations/" class=""><span>Permanent Installations</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-2522" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/projects/" class=""><span>Projects</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-5655" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://impact-xm.com/industry-insights/" class=""><span>Industry Insights</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-2523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://impact-xm.com/news/" class=""><span>News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-2557" class="ixm-news-reload menu-item menu-item-type-custom menu-item-object-custom "><a href="https://impact-xm.com/news/#posts+category:ixm-news" class=""><span>IXM News</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-2558" class="ixm-news-reload menu-item menu-item-type-custom menu-item-object-custom "><a href="https://impact-xm.com/news/#posts+category:in-the-press" class=""><span>In The Press</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-2524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://impact-xm.com/contact/" class=""><span>Contact Us</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5846" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=6d55e334-9ba3-46ff-925a-0e6e99bc13fd&amp;ccId=640467539_6158&amp;type=MP&amp;lang=en_US" class=""><span>Careers</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-6242" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://impact-xm.com/contact/#our_locations" class=""><span>Our Locations</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>						</nav>
									</div>
		</div>
	</div>

	</header>
	<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<span class="arrow_carrot-up"></span>
			</span>
	</a>






<div class="content content_top_margin_none">
			<div class="content_inner  ">
	

<style>
      .post_wrap *{box-sizing: border-box;}
      .post_head_row{background-color:#F07621; color: #ffffff; padding: 0; }
	  .post_body_row{padding: 50px 0; min-height: 600px!important;}
      .post_head_row .left_colum{width:50%; padding: 100px 2% 60px 0; display: inline-block;}
      .post_head_row .right_colum{width: 48%; text-align: center; display: inline-block; background-image: url(https://impact-xm.com/wp-content/uploads/ImpactXM_VirtualEvents.jpg);background-repeat: no-repeat;background-size: cover;background-position: right;display: inline-block;position: absolute;right: 0;}
	  .post_body_row .left_colum{width:60%; padding-right: 2%; display: inline-block;}
      .post_body_row .right_colum{width: 40%; text-align: center; float: right;}
	  .post_inner_wrap{max-width: 1100px; margin-left: auto; margin-right: auto;}
	  .post_head h1{color: #ffffff; line-height: 1em;}
	  .post_body h2.post-subheading{ line-height: 1.2em; text-transform:inherit; font-size: 40px; margin-bottom: 20px}
	  .post_form{text-align: left!important;}
	  .spotlight_download_form{max-width: 80%; margin-left: auto!important; margin-right: auto!important;}
	  .post_form_frame{width: fit-content;border-radius: 6px; margin-left: auto; margin-right: 0;box-shadow: 0px 0px 26px rgba(10,31,68,0.12); padding: 40px 0px 30px 0px; border-top: 15px solid #F07621;margin-top: -160px; background-color: #ffffff;position: relative;}
	  .post_form_frame .post_form_header{text-align: center; margin-bottom: 10px;}
	  .spotlight_download_form input{background: #F7F7F7!important; border-radius: 0!important; border-color: #F7F7F7!important;}
	  .spotlight_download_form .wpforms-submit-container{text-align: center;}
	  .spotlight_download_form .wpforms-submit-container button{font-size:0.7em!important; font-family: "din-2014-narrow",sans-serif!important;font-weight: 600;letter-spacing: 1.5px!important;background-color: #F07621!important; color: #ffffff!important; border: 0!important; padding: 12px 25px!important; margin-top: 20px!important;}
	  .post_content p, .post_content span, .post_content li{line-height: 2em;}
	  .post_content p, .post_content span, .post_content ul{margin-bottom: 15px;}
	  .post_wrap #wpforms-confirmation-1662{margin:50px!important;}
	  .post_form_frame a{color:#F07621!important;}
	  .postid-1678 header.sticky .header_bottom{background-color: #ffffff!important;}
	  .post_wrap #download_link{line-height:4em;}
	
@media screen and (max-width: 1100px) {
  .post_head.left_colum, .post_body_row{
    padding-left: 10px;
	padding-right: 10px;
  }
}
@media screen and (max-width: 768px) {
	.post_head_row .left_colum, .post_head_row .right_colum, .post_body_row .left_colum, .post_body_row .right_colum{width:100%; }
	.post_head_row .right_colum, .post_body_row .right_colum{float: none;}
	.post_head_row .left_colum, .post_head_row .right_colum {position: relative;}
	.left_colum{margin-bottom: 50px;}
	.post_head img{transform: none;}
	.post_form_frame{margin-top: 20px;margin-right: auto;}
}
</style>

<div class="post_wrap">


	
  <div class="post_head_row">
  <div class="post_inner_wrap">
    <div class="post_head left_colum">
        <h1>Getting Real About the Power of Virtual Events</h1>
    </div>
    
    <div class="post_head right_colum">
       
    </div>
  </div>
  </div>
	
		
  <div class="post_body_row">
  <div class="post_inner_wrap">
	  
  	<div class="post_body left_colum">
		<h2 class="post-subheading">Best practices and tips for producing a powerful virtual experience</h2>
		<div class="post_content"><div     class="vc_row wpb_row section vc_row-fluid " style=' text-align:left;'><div class=" full_section_inner clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>Virtual events have become increasingly more appealing to brands in recent years as they weave them into their current and future marketing strategies. With benefits such as global accessibility, reduced attendee costs, and rich analytics, virtual events and experiences offer new opportunities for brands beyond the limitations of a live environment.</p>
<p>&nbsp;</p>
<p>With the appeal of these benefits it is important to keep in mind that virtual events require the same care and attention when planning as that of their live counterparts. In this Impact XM spotlight, find out how to produce an effective virtual event that connects organizations to their target audience while driving business forward.</p>
<p>&nbsp;</p>
<p>Based on Impact XM’s experience in both live and virtual events, we have curated the following top 10 best practices for the development of a powerful virtual event. Our insights cover everything from picking a platform and creating an agenda to engagement ideas and analytic reporting.</p>
<p><strong>Download your copy today</strong></p>

		</div> 
	</div> <div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="separator  normal   " style=""></div>
<div class="vc_empty_space"   style="height: 32px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h3>Definitions</h3>
<h4 style="color: #333e48;">VIRTUAL EVENTS</h4>
<p>A virtual event is a cloud or web-based experience where event attendees are able to interact in an online environment rather than meeting in a physical location. Virtual events can be an important complimentary counterpart to a live event or conference. Virtual events feature many of the aspects of live events, plus elements available only online. Applications for virtual events include user conferences, proprietary events, training and certification, product launches, internal sales meetings, exhibitions, and more.</p>

		</div> 
	</div> </div></div></div></div></div>
</div>
    </div>
    
    <div class="post_form right_colum">
		
		<div class="post_form_frame">
			<h3 class="post_form_header">GET OUR GUIDE NOW!<h3>
			<div><div class="wpforms-container wpforms-container-full spotlight_download_form" id="wpforms-1662"><form id="wpforms-form-1662" class="wpforms-validate wpforms-form" data-formid="1662" method="post" enctype="multipart/form-data" action="/industry-insights/power-of-virtual-events/" data-token="4a3da05e845fe22f4e8e2a68401591c4"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-1662-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-1662-field_0">Name <span class="wpforms-required-label">*</span></label><div class="wpforms-field-row wpforms-field-large"><div class="wpforms-field-row-block wpforms-first wpforms-one-half"><input type="text" id="wpforms-1662-field_0" class="wpforms-field-name-first wpforms-field-required" name="wpforms[fields][0][first]" placeholder="First" required><label for="wpforms-1662-field_0" class="wpforms-field-sublabel after wpforms-sublabel-hide">First</label></div><div class="wpforms-field-row-block wpforms-one-half"><input type="text" id="wpforms-1662-field_0-last" class="wpforms-field-name-last wpforms-field-required" name="wpforms[fields][0][last]" placeholder="Last" required><label for="wpforms-1662-field_0-last" class="wpforms-field-sublabel after wpforms-sublabel-hide">Last</label></div></div></div><div id="wpforms-1662-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-1662-field_1">Email <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-1662-field_1" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][1]" placeholder="name@mail.com" required></div><div id="wpforms-1662-field_3-container" class="wpforms-field wpforms-field-phone" data-field-id="3"><label class="wpforms-field-label" for="wpforms-1662-field_3">Phone Number <span class="wpforms-required-label">*</span></label><input type="tel" id="wpforms-1662-field_3" class="wpforms-field-large wpforms-field-required wpforms-masked-input" data-inputmask="&#039;mask&#039;: &#039;(999) 999-9999&#039;" data-rule-us-phone-field="true" name="wpforms[fields][3]" required></div><div id="wpforms-1662-field_4-container" class="wpforms-field wpforms-field-text" data-field-id="4"><label class="wpforms-field-label" for="wpforms-1662-field_4">Company <span class="wpforms-required-label">*</span></label><input type="text" id="wpforms-1662-field_4" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][4]" required></div><div id="wpforms-1662-field_5-container" class="wpforms-field wpforms-field-text" data-field-id="5"><label class="wpforms-field-label" for="wpforms-1662-field_5">Job Title <span class="wpforms-required-label">*</span></label><input type="text" id="wpforms-1662-field_5" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][5]" required></div><div id="wpforms-1662-field_13-container" class="wpforms-field wpforms-field-text" data-field-id="13"><label class="wpforms-field-label" for="wpforms-1662-field_13">Zip Code/Postal Code <span class="wpforms-required-label">*</span></label><input type="text" id="wpforms-1662-field_13" class="wpforms-field-large wpforms-field-required" name="wpforms[fields][13]" required></div><div id="wpforms-1662-field_6-container" class="wpforms-field wpforms-field-hidden" data-field-id="6"><input type="hidden" id="wpforms-1662-field_6" name="wpforms[fields][6]" value="Getting Real About the Power of Virtual Events"></div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-1662-field-hp" class="wpforms-field-label">Message</label><input type="text" name="wpforms[hp]" id="wpforms-1662-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container" ><input type="hidden" name="wpforms[id]" value="1662"><input type="hidden" name="wpforms[author]" value="7"><input type="hidden" name="wpforms[post_id]" value="4799"><button type="submit" name="wpforms[submit]" class="wpforms-submit ixm-btn-download" id="wpforms-submit-1662" value="wpforms-submit" aria-live="assertive" data-alt-text="Sending..." data-submit-text="DOWNLOAD NOW">DOWNLOAD NOW</button></div></form></div>  <!-- .wpforms-container --></div>
		</div>
  	</div>
	  
  </div>
  </div>
	
</div>


	<div class="content_bottom" >
                    <div class="container">
            <div class="container_inner clearfix">
                                        </div>
            </div>
        	</div>

    </div>
</div>
<footer >
	<div class="footer_inner clearfix">
					<div class="footer_top_holder">
				<div class="footer_top">
										<div class="container">
						<div class="container_inner">
																							<div class="two_columns_50_50 clearfix">
										<div class="qode_column column1">
											<div class="column_inner">
												<div id="media_image-2" class="widget widget_media_image"><noscript><img width="200" height="65" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_200,h_65/https://impact-xm.com/wp-content/uploads/Logo-footer-300x97.png" class="image wp-image-2580  attachment-200x65 size-200x65" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://impact-xm.com/wp-content/uploads/Logo-footer-300x97.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_438/https://impact-xm.com/wp-content/uploads/Logo-footer.png 438w" sizes="(max-width: 200px) 100vw, 200px" /></noscript><img width="200" height="65" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_200,h_65/https://impact-xm.com/wp-content/uploads/Logo-footer-300x97.png' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_200,h_65/https://impact-xm.com/wp-content/uploads/Logo-footer-300x97.png" class="lazyload image wp-image-2580  attachment-200x65 size-200x65" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_300/https://impact-xm.com/wp-content/uploads/Logo-footer-300x97.png 300w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_438/https://impact-xm.com/wp-content/uploads/Logo-footer.png 438w" data-sizes="(max-width: 200px) 100vw, 200px" /></div><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="s1" style="font-family: 'DIN Pro Condensed Bold',sans-serif!important;text-transform:uppercase;">Empowering Brands.<br>Powering Business.</span></div></div><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="ixm-footer-social-media-buttons ixm-white">
	<a href="https://www.facebook.com/impactxm/" target="_blank" rel="noopener"><i class="fab fa-facebook-square"></i></a>
	<a href="https://www.linkedin.com/company/impact-xm/" target="_blank" rel="noopener"><i class="fab fa-linkedin"></i></a>
	<a href="https://instagram.com/impactxm" target="_blank" rel="noopener"><i class="fab fa-instagram"></i></a>
	<a href="https://twitter.com/impactxm" target="_blank" rel="noopener"><i class="fab fa-twitter"></i></a>   <a href="https://www.youtube.com/channel/UCdG2SN326Vzbobb0EFykZfA?guided_help_flow=3" target="_blank" rel="noopener"><i class="fab fa-youtube"></i></a> </span>
<span id="copyright-year" style="font-family: 'DIN Pro Condensed Regular',sans-serif!important;font-size:16px;"></span><span style="font-family: 'DIN Pro Condensed Regular',sans-serif!important;font-size:16px;"> Impact XM | <a href="https://impact-xm.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a></span></div></div>											</div>
										</div>
										<div class="qode_column column2">
											<div class="column_inner">
												<div class="two_columns_50_50 clearfix">
													<div class="qode_column column1">
														<div class="column_inner">
															<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2581"><a href="https://impact-xm.com/about-us/">About Us</a></li>
<li id="menu-item-2739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2739"><a href="https://impact-xm.com/services/">Services</a></li>
<li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="https://impact-xm.com/industry-insights/">Industry Insights</a></li>
<li id="menu-item-2583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2583"><a href="https://impact-xm.com/projects/">Projects</a></li>
<li id="menu-item-2584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2584"><a href="https://impact-xm.com/news/">News</a></li>
<li id="menu-item-2585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2585"><a href="https://impact-xm.com/contact/">Contact Us</a></li>
</ul></div></div>														</div>
													</div>
													<div class="qode_column column2">
														<div class="column_inner">
															<div id="text-6" class="widget widget_text">			<div class="textwidget"><p style="text-align: left; margin-top: 75px;"><span class="s1" style="font-family: 'DIN Pro Condensed Bold',sans-serif!important; text-transform: uppercase;">Let us help you make an impact</span></p>
</div>
		</div>        <div id="qode_popup_opener-3" class="widget widget_qode_popup_opener">
        <a class="widget qode-popup-opener" style="color: #ffffff" href="javascript:void(0)">
            <span class="qode-popup-opener-icon fa fa-envelope-o"></span> <span class="qode-popup-opener-text">Submit An RFP</span>
        </a>

		</div>
    <div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="rfp-btn-mobile-footer"> Submit An RFP</div></div></div>														</div>
													</div>
												</div>
											</div>
										</div>
									</div>
																						</div>
					</div>
								</div>
			</div>
					</div>
	
	<!--IXM mobile RFP pop-up CODE BEGINS-->
	<div id='rfp-popup-mobile'>
		<div id='rfp-mobile-close'><i class='fas fa-times'></i></div>
		
		<div role="form" class="wpcf7" id="wpcf7-f2534-p4799-o3" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/industry-insights/power-of-virtual-events/#wpcf7-f2534-p4799-o3" method="post" class="wpcf7-form init" enctype="multipart/form-data" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="2534" />
<input type="hidden" name="_wpcf7_version" value="5.3.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f2534-p4799-o3" />
<input type="hidden" name="_wpcf7_container_post" value="4799" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<div class="rfp-title-mobile">
<h3>SUBMIT AN RFP</h3>
</div>
<p><span class="wpcf7-form-control-wrap rfp-company"><input type="text" name="rfp-company" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-first-name"><input type="text" name="rfp-first-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-first-name" aria-required="true" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap rfp-last-name"><input type="text" name="rfp-last-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-last-name" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-position-title"><input type="text" name="rfp-position-title" value="" size="40" class="wpcf7-form-control wpcf7-text ixm-rfp-pop-text" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-phone"><input type="tel" name="rfp-phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-tel ixm-rfp-pop-text rfp-first-name" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap rfp-zipcode"><input type="text" name="rfp-zipcode" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-last-name" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-your-email"><input type="email" name="rfp-your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email ixm-rfp-pop-text" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-message"><textarea name="rfp-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea wpcf7-validates-as-required ixm-rfp-pop-text" aria-required="true" aria-invalid="false"></textarea></span><br />
<span class="wpcf7-form-control-wrap rfp-upload-file"><input type="file" name="rfp-upload-file" size="40" class="wpcf7-form-control wpcf7-file wpcf7-validates-as-required" accept=".jpg,.jpeg,.png,.gif,.pdf,.doc,.docx,.ppt,.pptx,.odt,.avi,.ogg,.m4a,.mov,.mp3,.mp4,.mpg,.wav,.wmv" aria-required="true" aria-invalid="false" /></span><br />
<span id="wpcf7-5ffe3b45c036e" class="wpcf7-form-control-wrap company-522-wrap" style="display:none !important; visibility:hidden !important;"><label  class="hp-message">Please leave this field empty.</label><input class="wpcf7-form-control wpcf7-text"  type="text" name="company-522" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div>	</div>
	<!--IXM CUSTOM CODE Ends-->
	
	
	
<script type="text/javascript"> _linkedin_partner_id = "1983722"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1983722&fmt=gif" /> </noscript>
	
	
</footer>
</div>
</div>
<!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 0 :: Rotate TopBars: no -->
<div id="pum-6028" class="pum pum-overlay pum-theme-6019 pum-theme-default-theme popmake-overlay pum-click-to-close click_open" data-popmake="{&quot;id&quot;:6028,&quot;slug&quot;:&quot;join-our-mailing-list&quot;,&quot;theme_id&quot;:6019,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;extra_selectors&quot;:&quot;&quot;}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-6028" class="pum-container popmake theme-6019 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center; margin: 25px 0;">Sign Up for Our Monthly Newsletter</h2>
<h4 style="text-align: center; margin: 0 0 25px;">For the Latest Industry Insights, IXM News, and more</h4>
<p style="text-align: center;"><div role="form" class="wpcf7" id="wpcf7-f6027-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true"></p> <ul></ul></div>
<form action="/industry-insights/power-of-virtual-events/#wpcf7-f6027-o1" method="post" class="wpcf7-form init" novalidate="novalidate" data-status="init">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="6027" />
<input type="hidden" name="_wpcf7_version" value="5.3.2" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f6027-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_posted_data_hash" value="" />
</div>
<div class="rfp-title-mobile">
<h3>JOIN OUR MAILING LIST</h3>
</div>
<p><span class="wpcf7-form-control-wrap rfp-company"><input type="text" name="rfp-company" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-first-name"><input type="text" name="rfp-first-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-first-name" aria-required="true" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap rfp-last-name"><input type="text" name="rfp-last-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-last-name" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-position-title"><input type="text" name="rfp-position-title" value="" size="40" class="wpcf7-form-control wpcf7-text ixm-rfp-pop-text" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-phone"><input type="tel" name="rfp-phone" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-tel ixm-rfp-pop-text rfp-first-name" aria-invalid="false" /></span><span class="wpcf7-form-control-wrap rfp-zipcode"><input type="text" name="rfp-zipcode" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required ixm-rfp-pop-text rfp-last-name" aria-required="true" aria-invalid="false" /></span><br />
<span class="wpcf7-form-control-wrap rfp-your-email"><input type="email" name="rfp-your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email ixm-rfp-pop-text" aria-required="true" aria-invalid="false" /></span><br />
<span id="wpcf7-5ffe3b45ae37e" class="wpcf7-form-control-wrap company-522-wrap" style="display:none !important; visibility:hidden !important;"><label  class="hp-message">Please leave this field empty.</label><input class="wpcf7-form-control wpcf7-text"  type="text" name="company-522" value="" size="40" tabindex="-1" autocomplete="nope" /></span><br />
<input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<input type='hidden' class='wpcf7-pum' value='{"closepopup":false,"closedelay":0,"openpopup":false,"openpopup_id":0}' /><div class="wpcf7-response-output" aria-hidden="true"></div></form></div></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://impact-xm.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script>
<script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.9.0"};
/* ]]> */
</script>





<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/impact-xm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
var wpcf7 = {"apiSettings":{"root":"https:\/\/impact-xm.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>



<script type='text/javascript' id='wpupg_grid-js-extra'>
/* <![CDATA[ */
var wpupg_public = {"ajax_url":"https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php?wpupg_ajax=1","animationSpeed":"0.8s","animationShow":{"opacity":"1"},"animationHide":{"opacity":"0"},"nonce":"f539a53aa6","rtl":"","dropdown_hide_search":"","link_class":""};
/* ]]> */
</script>







<script type='text/javascript' id='qode-like-js-extra'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>


<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>










<script type='text/javascript' id='qode_default-js-extra'>
/* <![CDATA[ */
var QodeAdminAjax = {"ajaxurl":"https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>




<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.14.0","pm_dir_url":"https:\/\/impact-xm.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/impact-xm.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"6019","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/impact-xm.com\/wp-json\/pum\/v1"};
var ajaxurl = "https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6028":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"click_open","settings":{"cookie_name":"","extra_selectors":""}}],"theme_id":"6019","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","cookies":[],"theme_slug":"default-theme","id":6028,"slug":"join-our-mailing-list"}};
/* ]]> */
</script>








<script type="text/javascript">
window.addEventListener("load", function(event) {
jQuery(".cfx_form_main,.wpcf7-form,.wpforms-form,.gform_wrapper form").each(function(){
var form=jQuery(this); 
var screen_width=""; var screen_height="";
 if(screen_width == ""){
 if(screen){
   screen_width=screen.width;  
 }else{
     screen_width=jQuery(window).width();
 }    }  
  if(screen_height == ""){
 if(screen){
   screen_height=screen.height;  
 }else{
     screen_height=jQuery(window).height();
 }    }
form.append('<input type="hidden" name="vx_width" value="'+screen_width+'">');
form.append('<input type="hidden" name="vx_height" value="'+screen_height+'">');
form.append('<input type="hidden" name="vx_url" value="'+window.location.href+'">');  
}); 

});
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_url":"Please enter a valid URL.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_confirm":"Field values do not match.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} Mb exceeds the allowed limit {maxSize} Mb.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_empty_blanks":"Please fill out all blanks.","post_max_size":"104857600","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/impact-xm.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/impact-xm.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"currency_code":"USD","currency_thousands":",","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_phone":"Please enter a valid phone number."}
/* ]]> */
</script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
<script defer src="https://impact-xm.com/wp-content/cache/autoptimize/js/autoptimize_3c37239fcb8690308905ac641327a91f.js"></script></body>
</html>